Menu

Slecht lopen 1 augustus 2018

Mijn Dodge W200 begon steeds slechter te lopen, baalde als een stekker.
Ik had al een Hei distributor erop zitten, dus ontsteking was goed.
Mijn motor is nieuw en heb vacuum gecheckt deze is ook goed.
Vooral in de lage toeren zat hij te stotteren en had backfires.
Betekend dus te weinig gas in de motor.
De slang tussen verdamper en mixer was oud, dus deze vervangen

Maar probleem bleef.
Had een 2e handse carburateur gekocht,
misschien had ik ergens wel valse lucht.

Benzine toevoer afgedopt

Choke vlinderplaat eruit gehaald, rij alleen op gas.
De choke veer op mijn motorblok laat ik wel zitten ,
als motorblok koud is dan heb ik meer toeren
Ideaal voor in de winter

Kit/lijm gekocht bij de Gamma geweldig spul kan tot 100 graden

Impco adapter vast gezet met 2 bouten en gekit/gelijmd .
Vlotter kamer ook dicht gekit/gelijmd.

Alles weer in elkaar gezet en weer rijden, probleem bleef .
Dus op naar de volgende stap.
Heb een revisie setje gekocht voor mijn impco 300 mixer



Hoe je je impco mixer 300 moet reviseren staat hier beschreven klik hier
Weer alles in elkaar gezet en weer rijden.
Het werd wel ietsjes beter, maar probleem bleef #$##%
Heb een andere verdamper gekocht,ik weet het... er zijn ook revisie setjes

Maar wou eentje kant en klaar

Alles weer in elkaar gezet ,
heb ook mijn kickdown stangetjes van carburateur naar automaatbak opnieuw afgesteld
en even gereden zonder luchtfilter.
en ja hoor nu alles weer oke, hij
brult er weer over ik heel blij.

Dus ik alles weer in elkaar gezet en heb de luchtfilter weer terug geplaatst
Houd die iets in met optrekken en loopt niet helemaal lekker.
En toen ging er bij mij een belletje rinkelen
Er moet een speciale Impco luchtfilter hebben voor meer luchtflow
Mijn oude luchtfilter was dus niet goed
GRRRRRRRRRRRRRRRRRR

De verdamper had kuren en in combinatie met luchtfilter maakte dus mijn probleem
Dus even op internet nieuwe impco luchtfilter besteld

hij is binnen

Zo weer een project afgerond :o)